MyDomoticz - Testers wanted!

On various Hardware and OS systems: pi / windows / routers / nas, etc
Nautilus
Posts: 750
Joined: Friday 02 October 2015 12:12
Target OS: Raspberry Pi
Domoticz version: beta
Location: Finland
Contact:

Re: MyDomoticz - Testers wanted!

Post by Nautilus » Wednesday 09 May 2018 14:34

Nautilus wrote:
Wednesday 25 April 2018 20:23
chimit wrote:
Wednesday 25 April 2018 12:49
One reason can be that you have two Domoticz instances.
It's possible that they have an identical apikey, when a backup from the first is transferred to the second at some point.

Another reason can be a network hitch. When you domoticz notices a disconnect it tries to connect again.
But if meanwhile MyDomoticz didn't notice the disconnect yet, it thinks your instance tries to connect multiple times at once.
Thanks for the reply. I only have one Domoticz instance and this issue has been there for a while. I was last able to use the service on March 13th (i.e. over a month ago) and since then it has shown "red" on my.domoticz. If I disable/enable the service in Domoticz I get the mentioned errors. So it is not at least any temporary network glitch. Not sure what else I could try?
I ended up removing the instance and creating a new. It worked for a while but now I'm getting the same error message again. Not much have changed, still only one Domoticz instance running and network working in a normal manner....

Slokoavac
Posts: 14
Joined: Monday 20 November 2017 16:14
Target OS: Raspberry Pi
Domoticz version: 3.8153
Location: Balkans
Contact:

Re: MyDomoticz - Testers wanted!

Post by Slokoavac » Saturday 19 May 2018 10:56

I have same issue. What is worse. I have tried to delete instance, but it says it is online, although i turned off raspi with that domoticz. I have deleted name field and user pass, now i can not even access menu to try to delete instance. I have donated few euros, but this system seems to be deeply broken :(

can mydomoticz admin PM me so i can send him instance ID so it can be removed on server side? Otherwise i am stuck with this no name fake online instance i can't remove.

Image
Pi 2 (raspbian stretch) w. Conrad VOC USB, Xiaomi PM 2.5 detector , Xiaomi/Philips bulbs, Mi Flora BT, Xiaomi GW (w. temp/humidity/pir)
Pi Zero W (raspbian stretch) w. - Xiaomi GW (temp/hum/door)

tgg3
Posts: 7
Joined: Monday 14 May 2018 9:42
Target OS: Raspberry Pi
Domoticz version: 3.9453
Contact:

Re: MyDomoticz - Testers wanted!

Post by tgg3 » Saturday 19 May 2018 17:02

I'm getting a "Oops!!" message when I try to start my instance. What should I do?

Version: 3.9459
Platform: Raspberry Pi 3 B+ (Stretch)
Plugin/Hardware: MySensors 2.2.0 with a Serial Gateway
Tom

Slokoavac
Posts: 14
Joined: Monday 20 November 2017 16:14
Target OS: Raspberry Pi
Domoticz version: 3.8153
Location: Balkans
Contact:

Re: MyDomoticz - Testers wanted!

Post by Slokoavac » Saturday 19 May 2018 23:04

@chmit

this is definetly UI bug. If i delete name of instance in mydomoticz, i can not edit it anymore since the name was the link to edit. Can you please delete instance that is stuck and fix this UI bug? :)

Image

thanks!
Pi 2 (raspbian stretch) w. Conrad VOC USB, Xiaomi PM 2.5 detector , Xiaomi/Philips bulbs, Mi Flora BT, Xiaomi GW (w. temp/humidity/pir)
Pi Zero W (raspbian stretch) w. - Xiaomi GW (temp/hum/door)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests