Including Fibaro FGS-221's - Yes I RTFM :-)

For Z-Wave related questions in Domoticz
Boefje
Posts: 4
Joined: Monday 23 February 2015 21:58
Target OS: Raspberry Pi
Domoticz version: 2.0.2284
Location: NL
Contact:

Including Fibaro FGS-221's - Yes I RTFM :-)

Postby Boefje » Monday 23 February 2015 22:14

I'm a fresh convert to Domoticz. Having sold my Fibaro HC2 because I lost confidence in the company I moved to Domoticz on a Pi and an Aeon Labs stick. The installation was fairly easy and I managed to include my Logitech hub and fibaro wall plugs but I'm struggling to include my FGS-221's. Little did I know that you had to exclude them from my HC2 before you could include them in the new network. so I'm trying to reset them manually and include them in the new Domoticz network. But... I'm failing miserably. Yes, I've RTFFM (I've read the f*cking Fibaro manual but I just can't figure out what I'm doing wrong;

1) Take all the power off the module
2) Put the power back on the module
3) Press button B for 3 seconds

Then activate inclusion on Domoticz

4) Click 3 times button B

Then ... Nothing happens... I'm puzzled so any help is appreciated!

Thanks!

Holland
Posts: 313
Joined: Friday 12 July 2013 13:53
Target OS: Raspberry Pi
Domoticz version: Beta Ch
Location: The Netherlands
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby Holland » Monday 23 February 2015 23:33

Hi,

It's a bit of trial and error. I managed to reset my Fibaro dimmer by indeed removing the power from the module, put it back on, and then quickly pushing button B three times with a high frequency. Or do it 10 times very quickly, at one moment the reset is accepted. You get the idea

Good luck

User avatar
gizmocuz
Posts: 8225
Joined: Thursday 11 July 2013 18:59
Target OS: Raspberry Pi
Domoticz version: beta
Location: Top of the world
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby gizmocuz » Tuesday 24 February 2015 9:55

Sometimes you have to exclude first, then you can include the device again.
I received a zwave device that someone already included on their system and could not get it included.
After sending the exclude command (and a success response) i finally could include it
Quality outlives Quantity!

Boefje
Posts: 4
Joined: Monday 23 February 2015 21:58
Target OS: Raspberry Pi
Domoticz version: 2.0.2284
Location: NL
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby Boefje » Tuesday 24 February 2015 12:00

gizmocuz wrote:Sometimes you have to exclude first, then you can include the device again.
I received a zwave device that someone already included on their system and could not get it included.
After sending the exclude command (and a success response) i finally could include it


Stupid question maybe but doesn't the device have to be included first before you can exclude them? :-)

Anyway I'll give it a try when I'm back home.

So far thank you both for your replies!

v40jlt4
Posts: 19
Joined: Saturday 24 January 2015 14:22
Target OS: Raspberry Pi
Domoticz version: V3.5837
Location: Netherlands
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby v40jlt4 » Wednesday 25 February 2015 11:44

I have the same FGS-221 and even brand new from the box it has proven to be a real pain in the ...
What worked for me is move the Pi really close to the switch.
Same issue with other Fibaro stuff.

I had to try as many as 15times to get the 221 included.

User avatar
krazny
Posts: 51
Joined: Sunday 02 November 2014 0:31
Target OS: Raspberry Pi
Domoticz version: beta
Location: Netherlands
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby krazny » Wednesday 25 February 2015 12:01

Maybe this goes without saying;

Including my Fibaro Dimmer module was easy.
The only thing which confused me that the module didn't show up at my Z-wave devices untill I restarted Domoticz.
Raspberry Pi, Aeon Z-Stick, Fibaro Motion Sensor, 4x Fibaro Wall Plug, 2x Fibaro Dimmer, Netatmo Weatherstation

User avatar
Dnpwwo
Posts: 551
Joined: Sunday 23 March 2014 10:00
Target OS: Raspberry Pi
Domoticz version: Beta
Location: Melbourne, Australia
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby Dnpwwo » Wednesday 25 February 2015 12:02

I've got a couple of these and they included perfectly first time. :D

I'm using an Aeon Labs Z-Stick and I powered my Pi down, took the Z-Stick to the device, put it in inclusion mode and added the device by pushing button B 3 times. Light on the stick flickered so I went and plugged it back into the Pi and powered up and Domoticz saw them (via OZW).

I needed to tweak the device config data in OZW because the model number was different than the ones it knew but submitted a change request to OZW and they have accepted it.

This was probably one of the better Z-Wave experiences that I've had so they do work :!:
The reasonable man adapts himself to the world; the unreasonable one persists to adapt the world to himself. Therefore all progress depends on the unreasonable man. George Bernard Shaw

Boefje
Posts: 4
Joined: Monday 23 February 2015 21:58
Target OS: Raspberry Pi
Domoticz version: 2.0.2284
Location: NL
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby Boefje » Wednesday 25 February 2015 21:39

Hooray!

I managed to include one switch! I have no idea what I've done though but the message you sent was clear... "It's sh*t and you need to keep on trying" and that's what I did!

Thanks for telling me to be a bit more patient 8-)

hansworst
Posts: 33
Joined: Tuesday 02 June 2015 23:58
Target OS: Linux
Domoticz version: 3.5114
Location: Woerden / Netherlands
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby hansworst » Wednesday 03 June 2015 0:07

Bit old thread, but might be found by someone else having the same issues :

I had a fairly nice working setup with my OMV NAS running Domoticz with Aeon Stick & several Fibaro plugs and wall switches.. Until I decided to try to take 1 plug out of the network as it wasn't responding returning its status very well to Domoticz, where 2 other plugs did.

So trying to exlude the plug is a nightmare : Got the Aeon stick out, in exclude mode, pressing the button 3 times... or 4.... or 20... Tried for about 20 minutes trying to find a method that worked... Got frustrated and resetted the plug....Bad idea

Since then, OpenZWave wouldn't initialize anymore properly, reporting most devices except the door sensors as 'dead'. Worked on it for a day, then decided : Cold hard reset on everything. So I resetted the doorsensors, and then decided to reset the wall switches/relays as well... The documentation of the Fibaro 2x or 1x wall relay switches is faulty. In the end I found a post which states :

- turn of power to the switch
- Press B button and keep pressed
- turn on power back to the switch
- Release B button
- turn off/on power one more time.

For me, this meant getting my GF involved in switching the circuit breakers a couple of times, but the devices resetted properly and could be re-included fairly easy onto the hard-resetted Aeon stick.

It's strange : Fibaro stuff can be included very easy with 3 button presses, but getting them off your Aeon stick is a nightmare !!

seblang
Posts: 10
Joined: Sunday 27 December 2015 22:24
Target OS: Windows
Domoticz version:
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby seblang » Sunday 31 January 2016 14:55

Hi I have a FGS221 module.
I try to associate it to a Aeonlabs zwave key but after a ot of trila it’s not possible.
I have reset the module and try to associate by using the B key……….
My module is version 2.1
Do you have a solution to solve my issue?
Thanks in advance regards
sebastien

User avatar
Alomamabobo
Posts: 7
Joined: Sunday 02 August 2015 18:09
Target OS: Raspberry Pi
Domoticz version: V3.4834
Location: France
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby Alomamabobo » Monday 04 July 2016 17:19

hansworst wrote:Bit old thread, but might be found by someone else having the same issues :

I had a fairly nice working setup with my OMV NAS running Domoticz with Aeon Stick & several Fibaro plugs and wall switches.. Until I decided to try to take 1 plug out of the network as it wasn't responding returning its status very well to Domoticz, where 2 other plugs did.

So trying to exlude the plug is a nightmare : Got the Aeon stick out, in exclude mode, pressing the button 3 times... or 4.... or 20... Tried for about 20 minutes trying to find a method that worked... Got frustrated and resetted the plug....Bad idea

Since then, OpenZWave wouldn't initialize anymore properly, reporting most devices except the door sensors as 'dead'. Worked on it for a day, then decided : Cold hard reset on everything. So I resetted the doorsensors, and then decided to reset the wall switches/relays as well... The documentation of the Fibaro 2x or 1x wall relay switches is faulty. In the end I found a post which states :

- turn of power to the switch
- Press B button and keep pressed
- turn on power back to the switch
- Release B button
- turn off/on power one more time.

For me, this meant getting my GF involved in switching the circuit breakers a couple of times, but the devices resetted properly and could be re-included fairly easy onto the hard-resetted Aeon stick.

It's strange : Fibaro stuff can be included very easy with 3 button presses, but getting them off your Aeon stick is a nightmare !!


Thank You :)
Raspbian & Domoticz on Raspberry Pi 2, Razberry, RFXcom, MySensor, ESPEasy.

Justintime
Posts: 312
Joined: Thursday 21 May 2015 9:08
Target OS: Raspberry Pi
Domoticz version: Beta
Contact:

Re: Including Fibaro FGS-221's - Yes I RTFM :-)

Postby Justintime » Sunday 04 December 2016 0:00

What devices would you get with this module? I have only one ON/Off switch?
Is that correct? I had hoped we also get the alarm switch. And I miss the S2 switch.


Return to “Z-Wave”

Who is online

Users browsing this forum: No registered users and 2 guests