Xiaomi Aqara fw 1.4.7 problems

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
hansmac
Posts: 2
Joined: Saturday 08 December 2018 16:30
Target OS: Raspberry Pi
Domoticz version: Beta
Location: Eindhoven
Contact:

Xiaomi Aqara fw 1.4.7 problems

Post by hansmac » Saturday 08 December 2018 16:49

Hi all,
Running domoticz beta 4.10266 on RPI and homebridge.
Just bought a Xiaomi Aqara (homekit) hub (ZHWG11LM) and temperature/humidity meter.
The homekit connection and connecting to the Mi Home works fine. I also want to connect it with domoticz. https://www.domoticz.com/wiki/Xiaomi_Gateway_(Aqara) manual explains that you need the MAC adress and the 'enabled LAN functions' password to create the correct connection under 'hardware'. In the latest fw of the hub, 1.4.7, you can't enable the LAN functions. Simple not available/visible anymore. Is there another way the get this password so you can create the correct connection in 'hardware'?
Thx Hans

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest