Manual Light/Switch add not working

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
liderbug
Posts: 39
Joined: Monday 02 January 2017 18:30
Target OS: Raspberry Pi
Domoticz version:
Contact:

Manual Light/Switch add not working

Post by liderbug » Wednesday 05 December 2018 19:05

Version: 4.9700-4
Build Hash: 2772d9f

Because of a Python problem I downloaded the source with the fix and compiled - everything was/in great - ah, well with 1 minor (so far). Under #/LightSwitches, "Manual Light/Switch" add. The popup starts with a dropdown of "Hardware" and therein lies the problem - blank. I have grep'ed for and found a couple of files that look like they control that part of the app. But when I try testing (change 'Hardware' to xxxHardware - ah yes this is the correct hunk of code - it dosn't.

Suggestions?
Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest