Temp log last month not working

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
juuzo
Posts: 17
Joined: Monday 15 October 2018 13:19
Target OS: Raspberry Pi
Domoticz version:
Contact:

Temp log last month not working

Post by juuzo » Monday 03 December 2018 15:01

Version: V4.9700
Platform: Raspberry pi 3
Plugin/Hardware: Esp8266 sending temp and humidity to dummy virtual sensor
Description: I have problem with one of my virtual temp+hum sensor. One sensor does not show last month or last year temperature log. Humidity log is okay. Problem is only in one of the sensors and all other works perfectly. Attached is picture with non working Small Garage temp log and other working Garage log. Any ideas how to fix this?
Attachments
Näyttökuva 2018-12-3 kello 14.54.58.png
Näyttökuva 2018-12-3 kello 14.54.58.png (343.54 KiB) Viewed 66 times
Näyttökuva 2018-12-3 kello 14.54.32.png
Näyttökuva 2018-12-3 kello 14.54.32.png (304.56 KiB) Viewed 67 times

SweetPants
Posts: 2397
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V4.10267
Location: The Netherlands
Contact:

Re: Temp log last month not working

Post by SweetPants » Monday 03 December 2018 20:11

juuzo wrote:
Monday 03 December 2018 15:01
Any ideas how to fix this?
Upgrade to latest Beta first, then clear browser and app. cache and try again
Ubuntu 16.04.5 LTS, Intel NUC, MySensors 2.3.0-alpha, Pro Mini 3.3/8M RFM69(HW), ESP8266 (SDK2.2.0), Sonoff, RFLink, RFXcom, MQTT, NodeRed, Domoticz Beta (from source)

juuzo
Posts: 17
Joined: Monday 15 October 2018 13:19
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Temp log last month not working

Post by juuzo » Monday 03 December 2018 21:49

I noticed that when I zoom graph temp data will show instanly. When I reset zoom temp graph disappears. Is latest beta stable? What configs or something I should save before upgrade?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests