RFLink: TX time out...

433Mhz opensource Receiver & Transmitter.

Moderator: Stuntteam

Post Reply
jimboer
Posts: 3
Joined: Monday 03 December 2018 9:03
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

RFLink: TX time out...

Post by jimboer » Monday 03 December 2018 9:21

RFlink is working very well for a long time, but after a power outage of my synology i get lot of time outs in the log.
Communication is not stable, because sometimes switch working good and somtimes not.

Log:
2018-12-03 08:16:10.160 Status: User: Admin initiated a switch command (10/Leeslamp/On)
2018-12-03 08:16:10.161 Status: RFLink Sending: 10;NewKaku;1010101;6;ON
2018-12-03 08:16:15.000 Error: RFLink: TX time out...
2018-12-03 08:16:20.916 Status: User: Admin initiated a switch command (10/Leeslamp/On)
2018-12-03 08:16:20.917 Status: RFLink Sending: 10;NewKaku;1010101;6;ON
2018-12-03 08:16:21.866 (MijnArduino) Light/Switch (Leeslamp)
2018-12-03 08:16:24.563 Status: User: Admin initiated a switch command (10/Leeslamp/Off)
2018-12-03 08:16:24.563 Status: RFLink Sending: 10;NewKaku;1010101;6;OFF
2018-12-03 08:16:29.000 Error: RFLink: TX time out...

What could be the cause?

jimboer
Posts: 3
Joined: Monday 03 December 2018 9:03
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: RFLink: TX time out...

Post by jimboer » Monday 03 December 2018 9:41

After powering up my nas usb port was changed to /dev/ttyUSB1. Now I did a new reboot with USB disconnected and after starting up connect USB again. Port was changed to /dev/ttyUSB0 and now problem seems to be solved.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest