Netatmo Not Working

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
StephaneM60
Posts: 1
Joined: Saturday 10 November 2018 13:47
Target OS: Windows
Domoticz version:
Contact:

Netatmo Not Working

Post by StephaneM60 » Saturday 10 November 2018 13:57

Hi,

I'm currently using Domoticz version 4.9960 on a Windows PC and I'm experiencing issues with the Netatmo plugin.

My Netatmo hardware : Thermostat + Radiator Valves and Weather Station

I noticed that I'm not receiving any data and that the worker is restarted every 5 min (and this may be the case for months)

Also since 11/03/2018 the indoor temperature sensor for the weather station is never updated (the outdoor is fine). I removed the Netatmo hardware, added it back and now this sensor is missing.

And finally : I see the thermostat (as I always have) but cannot see a radiator valve at all...

Is something wrong with my setup or did Netatmo changed anything and can I do something to help figuring out this issue ?

Thank you for any help you can give me to troubleshoot this.

dextm80
Posts: 102
Joined: Tuesday 24 October 2017 18:32
Target OS: Linux
Domoticz version: 4.10159
Contact:

Re: Netatmo Not Working

Post by dextm80 » Wednesday 14 November 2018 23:50

i've this error sometimes:

Code: Select all

 2018-11-14 18:13:56.679 Error: Netatmo: Error connecting to Server... 
but i retreive data by sensors
there is a bug with plugin?
Domoticz on AsRock j3455-ITX 8gb ram - Aeotec ZWave Usb Stick - RFLink 433Mhz
1x Fibaro Wall Plug
1x Fibaro Motion Sensor
2x NeoCoolcam Wall Plug
Netatmo Weather Station - Netatmo Thermostat
Philips Hue Bridge

Post Reply

Who is online

Users browsing this forum: mvzut and 5 guests