Domoticz doenst find new devices

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
Sphinxx
Posts: 2
Joined: Thursday 08 November 2018 11:50
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Domoticz doenst find new devices

Post by Sphinxx » Thursday 08 November 2018 12:01

Hey everyone I'm new to the forums and pretty much to domotica but already I'm running into a problem. But first, some details:

Version: 4.0.9700-7
Platform: DSM 6.2.1-23824 Update 1
Plugin/Hardware: Synology NAS DS216J - USB Controller Aeotec Z-Stick Gen5 ZW090
Description: I have just installed the controller in Domoticz and it works. Also, after a lot of troubleshooting I found my Fibaro dimmer, but now it doesnt show in the setup > devices menu..

I'm going to be honest and just say that I'm really a beginner in Domoticz and there must be something I'm not doing correct. If you guys need any other information or screenshots or whatever please ask so I can provide.

Thanks in advance,

Sphinxx

Sphinxx
Posts: 2
Joined: Thursday 08 November 2018 11:50
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Domoticz doenst find new devices

Post by Sphinxx » Thursday 08 November 2018 13:31

Ok I'm so sorry for this post. I thought new devices in the list would show a name, but instead it was all the controllers name. After searching for the hardware name I noticed there are more items with the same number, ie (0x03). From these four or so options I just had to find the right one.
Attachments
Untitled.jpg
Untitled.jpg (168.39 KiB) Viewed 64 times

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests