Removed notificationrule, still get notification

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
jon205
Posts: 6
Joined: Monday 05 November 2018 17:17
Target OS: NAS (Synology & others)
Domoticz version: 4.9700
Location: @home
Contact:

Removed notificationrule, still get notification

Post by jon205 » Tuesday 06 November 2018 9:32

To test notifications, I added a rule to a light switch. Whenever the light is turned on, it should send a message to my phone using GCM. This works fine. But no vibration or sound on the iPhone, so deleted the notification rule. But I still get a notification whenever the light is switched on. Any way I can delete the line in the code that should have been deleted when I removed the rule?

Thanks in advantage.

Jon.
xpenology, kuka, xiaomi aqara, nefit easy, camera, siri, all talking together....
...sometimes...

User avatar
philchillbill
Posts: 228
Joined: Monday 12 September 2016 13:47
Target OS: Linux
Domoticz version: beta
Location: Eindhoven. NL
Contact:

Re: Removed notificationrule, still get notification

Post by philchillbill » Tuesday 06 November 2018 9:47

When you removed it, did you hit the Apply Settings button up in the top right of the screen? Easy to overlook...


Sent from my iPhone using Tapatalk
NUC/Ubuntu, Evohome Heating + HGI80, Evohome Security, 4x HikVision IP cams, Aeotec, Neo & Fibaro Z-Wave, Logitech Media Server (on Synology DS916+), 10x SqueezeBox, Kodi, Harmony Hub, 5x Amazon Echo, HA-Bridge, Hue.

jon205
Posts: 6
Joined: Monday 05 November 2018 17:17
Target OS: NAS (Synology & others)
Domoticz version: 4.9700
Location: @home
Contact:

Re: Removed notificationrule, still get notification

Post by jon205 » Tuesday 06 November 2018 9:55

Yes. It happend a week ago now. Tried some things including reboots and creating a new rule and remove that one... all in vain.
xpenology, kuka, xiaomi aqara, nefit easy, camera, siri, all talking together....
...sometimes...

jon205
Posts: 6
Joined: Monday 05 November 2018 17:17
Target OS: NAS (Synology & others)
Domoticz version: 4.9700
Location: @home
Contact:

Re: Removed notificationrule, still get notification

Post by jon205 » Saturday 10 November 2018 10:30

No one has had this before?
xpenology, kuka, xiaomi aqara, nefit easy, camera, siri, all talking together....
...sometimes...

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 5 guests