MCP23017 inputs don't work

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
trantitell
Posts: 2
Joined: Monday 05 November 2018 18:11
Target OS: Raspberry Pi
Domoticz version:
Contact:

MCP23017 inputs don't work

Post by trantitell » Monday 05 November 2018 18:27

Version 4.9700 introduced support of new I2C pins expander. Outputs works fine,but how to use MCP23017 as inputs ?
During review of source code I noticed what inputs are not implemented - it is true or I'm just looking in a wrong place ?

Post Reply

Who is online

Users browsing this forum: hennykarreman and 1 guest