upgrade from 3.8153 to 4.9700 tip needed

On various Hardware and OS systems: pi / windows / routers / nas, etc
Post Reply
JCDC
Posts: 1
Joined: Monday 29 October 2018 16:44
Target OS: Raspberry Pi
Domoticz version:
Contact:

upgrade from 3.8153 to 4.9700 tip needed

Post by JCDC » Tuesday 30 October 2018 10:29

Hi guys I need your advice for my domoticz upgrade.
I have been running domoticz for some years now, and at the time I installed the bundled image for raspberry pi that was provided on a raspberry pi2. Since then I have done the upgrades successfully up to V3.8153 but when I tried to upgrade to V4.9700 domoticz wouldn't even start.
From what I have read so far I need to upgrade raspian from wheezy to stretch lite and then upgrade domoticz. I'm hesitating whether to upgrade by changing the repo or do a fresh install. If i do a fresh install and copy the domoticz folder will everything "just" work. I'm running an RFXCOM and aeotec zwaveS2 stick.
thanks for your advice and feedback.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest