Unrecognized sensor (NODON STPH-2-1-05 EnOcean temperature and humidity)

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
pat054
Posts: 6
Joined: Monday 30 July 2018 15:15
Target OS: Raspberry Pi
Domoticz version: 4.9700
Location: France
Contact:

Unrecognized sensor (NODON STPH-2-1-05 EnOcean temperature and humidity)

Post by pat054 » Saturday 13 October 2018 18:46

Hello everyone,

here, I have a NODON STPH-2-1-05 temperature and humidity sensor
EnOcean which I can not match with DOMOTICZ.

Someone would have an idea about why and how to do it?

Pat

Post Reply

Who is online

Users browsing this forum: McJohn and 2 guests