No way to disable thermostat timer?

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
YellowSky
Posts: 117
Joined: Tuesday 12 May 2015 12:09
Target OS: Raspberry Pi
Domoticz version: Last
Location: Belgium
Contact:

No way to disable thermostat timer?

Post by YellowSky » Thursday 11 October 2018 5:30

Hi everyone,
i have an issue to disable thermostat timer
The doc says that it is possible to disable device timer by command:
../json.htm?type=command&param=disabletimer&idx=timerID
And it works as expected

But if i try to use this command for a thermostat timer ID, the answer is

Code: Select all

{
   "status" : "OK",
   "title" : "DisableTimer"
}
but the thermostat timer is not disabled.

Any idea how to do this behaviour?
Thank you

Post Reply

Who is online

Users browsing this forum: McJohn and 1 guest