Unable to set parameters on switch-objects

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
ollebull
Posts: 12
Joined: Saturday 10 October 2015 10:06
Target OS: Raspberry Pi
Domoticz version:
Contact:

Unable to set parameters on switch-objects

Post by ollebull » Friday 14 September 2018 13:15

Hi,
I'm running Domoticz on a WIN8 machine and using Chrome as web browser. After updating to the latest version i can no longer change Ikon
or set parameters for WEB access or scripts. If i try to edit a switch I can do the changes but they do not stick.
If i close the edit window all changes are lost.
What am I doing wrong? :oops:
ollebull

SweetPants
Posts: 2398
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V4.10267
Location: The Netherlands
Contact:

Re: Unable to set parameters on switch-objects

Post by SweetPants » Saturday 15 September 2018 14:38

Did you follow the RED forum rules? Especially the caches (2). What do you mean with "latest version"? Beta or Stable? There is little to go on with the supplied information
Ubuntu 16.04.5 LTS, Intel NUC, MySensors 2.3.0-alpha, Pro Mini 3.3/8M RFM69(HW), ESP8266 (SDK2.2.0), Sonoff, RFLink, RFXcom, MQTT, NodeRed, Domoticz Beta (from source)

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests