Anyony got Izsynth working? (solved)

All kinds of 'OS' scripts
Post Reply
User avatar
Posts: 265
Joined: Thursday 21 April 2016 12:01
Target OS: Raspberry Pi
Domoticz version: V4.9741
Location: Sweden

Anyony got Izsynth working? (solved)

Post by DewGew » Thursday 13 September 2018 11:52

I have an issu with Izsynth. Im running on RPI3 with stretch. I got this error:

Code: Select all

sudo izsynth "Door opens"
== [1/1] - izsynth Name:[Door_opens] ===========================================
Synthesizing - input:[/dev/shm/izsynth-20180411-153426/Door_opens.txt] engine:[naturalreaders] voice:[Peter] output:[/dev/shm/Door_opens.mp3] size:[4.0K] type:[text/plain] result:[ERROR]
Any soultion for this?

Edit: Natrualreaders speak engine does not work. Try another speak engine.
Raspberry Pi 2B - domoticz - Aeon Labs Z-Stick GEN5 - RFlink gateway
NanoPi NEO-air - domoticz - REGO6XX interface
Dashticz V2 - Homebridge

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest