Everspring door sensor SM810 detected as SM103 - should it work?

For Z-Wave related questions in Domoticz
Post Reply
przemhb
Posts: 3
Joined: Wednesday 12 September 2018 23:55
Target OS: Linux
Domoticz version:
Contact:

Everspring door sensor SM810 detected as SM103 - should it work?

Post by przemhb » Thursday 13 September 2018 0:16

I have just started my adventure with Domoticz (Linux) and Aeotec Z-Stick Gen 5. I have two door magnetic sensors - Everspring SM810. They were detected as SM103. Each one appeared as 3 devices: Alarm Type, Alarm Level and Switch. I have configured them as door contacts. Unfortunately they don't show, when doors get opened.

I have tried to find any instructions on how to configure magnetic door sensors, but I couldn't.

Did I make something wrong or SM103 is not compatible with SM810? If it's the later case, then why it was detected as SM103?

Thank you for your help.

przemhb
Posts: 3
Joined: Wednesday 12 September 2018 23:55
Target OS: Linux
Domoticz version:
Contact:

Re: Everspring door sensor SM810 detected as SM103 - should it work?

Post by przemhb » Sunday 23 September 2018 23:16

According to SM810 manual it's Product ID is 0x0003 and Product Type 0x0002. Domoticz displays ID 0x01 and Type 0x02. It's strange as the door sensor looks just as in the SM810 manual and SM103 looks completely different. Moreover I cannot make lock/unlock function work. Maybe it's caused by improper ID detection.

I have tried many times with my two door sensors and they've been always detected as SM103. Strange.
Have you got an idea why it is so?

Post Reply

Who is online

Users browsing this forum: Wolf and 4 guests