Oregon 433hz (RFX) tempsensor THN132N

Post Reply
har0543
Posts: 13
Joined: Wednesday 06 January 2016 12:34
Target OS: Raspberry Pi
Domoticz version: 3.5877
Location: Aalten netherlands
Contact:

Oregon 433hz (RFX) tempsensor THN132N

Post by har0543 » Tuesday 11 September 2018 19:46

Hello,
I am using a temperature sensor off Orgeon, the THN132N
This works good. But I had to change the Battery. To get it working again you need to press the rest.
The temperature sensor is then lost in Domoticz.
After a search for new sensors it back again but as a new one.
Is it possible to reconnect to the previous item in domoticz an therewith add the new values in the same chart?

Kind regards
Har

tonadam
Posts: 14
Joined: Saturday 20 February 2016 13:02
Target OS: Raspberry Pi
Domoticz version: V4.9999
Location: Amsterdam
Contact:

Re: Oregon 433hz (RFX) tempsensor THN132N

Post by tonadam » Thursday 13 September 2018 13:40

Hi, this scenario is described in the Domoticz manual:

http://www.domoticz.com/DomoticzManual.pdf
Some devices change their unique ID when a new battery is installed.
To replace the old sensor data to the new device act as follow:
First, add the new device to the system, and call it for example ‘New UV Meter’.
Next press the Edit button on the Old device, select replace and select the new Device. (In this case the devices called ‘New UV Meter’.
Next press OK
Now you can rename the new device back to ‘UV Meter’.
page 20

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests