Delete old versions blocky

Post Reply
Dlanor
Posts: 106
Joined: Sunday 22 March 2015 17:18
Target OS: Raspberry Pi
Domoticz version:
Contact:

Delete old versions blocky

Post by Dlanor » Sunday 02 September 2018 6:42

Old version of my blocky scripts keep running.

Code: Select all

2018-09-02 06:38:33.281 EventSystem: Event triggered: NEST Control_1
2018-09-02 06:38:33.283 EventSystem: Event triggered: NEST Control_2
Any one an idea how to delete old versions?

I am running domoticz on a raspberry pi
Version: 4.9971
Platform: Raspberry Pi
dzVents Version: 2.4.7
Python Version: 3.4.2 (default, Oct 19 2014, 14:03:53) [GCC 4.9.1]
Domoticz | Dashticz V2 | Raspberry Pi | RFXCOM RFXtrx433E USB | RFlink 433Mhz | SONOFF

SweetPants
Posts: 2350
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V4.10196
Location: The Netherlands
Contact:

Re: Delete old versions blocky

Post by SweetPants » Sunday 02 September 2018 11:46

Blockly scripts are saved in the database so if any 'old' one is still running it should be visible there (table eventmaster)
Ubuntu 16.04.5 LTS, Intel NUC, MySensors 2.3.0-alpha, Pro Mini 3.3/8M RFM69(HW), ESP8266 (SDK2.2.0), Sonoff, RFLink, RFXcom, MQTT, NodeRed, Domoticz Beta (from source)

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests