Degree Days not printed on reports

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
User avatar
Posts: 82
Joined: Sunday 12 February 2017 18:12
Target OS: NAS (Synology & others)
Domoticz version: 4.97&3.5
Location: France

Degree Days not printed on reports

Post by Antori91 » Thursday 09 August 2018 11:25

Version: V4.9700
Platform: Raspberry Pi Model 3


Below are two screenshots about the same report regarding a temperature (outdoor) device. These two reports are for the same device and were printed at a time interval of 5 minutes. One time, Degree days are printed. One time NOT. This weird behavior happens for version 4.97 (and also for previous versions).
Capture.JPG (177.22 KiB) Viewed 63 times
Capture2.JPG (174.41 KiB) Viewed 63 times
Domoticz High Availability Cluster: Synology Dz V3.5877 (Main) - Raspberry Dz V4.97 (Backup) - Scripts Node.js
Alarm server: Raspberry - motionEye - iot_ALARM-SVR Node.js
Sensors/Actuators: ESP8266-Arduino

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests