Wall-plug timeout but still presented as On in Dashboard

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
splitfile
Posts: 11
Joined: Monday 02 November 2015 15:04
Target OS: Linux
Domoticz version:
Contact:

Wall-plug timeout but still presented as On in Dashboard

Post by splitfile » Tuesday 07 August 2018 23:45

Version: V4.9769
Build Hash: e9eb04a5
Build Date: 2018-07-15 14:50:31
Platform: Linux Debian Stretch
Plugin/Hardware: Aotec Z-Stick gen5, and some Wall Plugs

Description:

Hi all!

I have this zwave wall-plug that I use for the christmas lights. Since it is summer the wall-plug is not connected to any electrical-outlet (it is lying on my desk). But it is still present in my Lua scripts, so when it gets dark in the evening Domotics tries to switch it on like my other wall-plugs.

As expected I see this in the log:

Status: OpenZWave: Received timeout notification from HomeID: 3290178874, NodeID: 20 (0x14)

On the Domoticz dashboard the switch is however marked as "on" (The light-bulb icon is turned "on"). Should it be like that? Shouldn't it be presented as "Off", since it got a time out?

Thanks!

Post Reply

Who is online

Users browsing this forum: DAVIZINHO, StanHD and 7 guests