qubino ZMNHAD1 input I2 I3 problems

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
Posts: 1
Joined: Thursday 21 June 2018 14:50
Target OS: Raspberry Pi
Domoticz version:

qubino ZMNHAD1 input I2 I3 problems

Post by jvm1000 » Thursday 12 July 2018 20:37

i have several qubinos ZMNHAD1 1 relay, the inputs I2 and I3 work correct with openhab, Zipato, and home assitant.
In domoticz i tried every thing i found in the forum, but nothing works.

there is a a link
http://domoticz.com/forum/viewtopic.php ... SH+1+RELAY
that is the old qubino, its similar but now I2, I3 are conected to live line.

when i exclude and include again for a while in the configuration page I2 and I3 appears disabled, afther a while
Please, i need help.

Posts: 37
Joined: Monday 06 November 2017 0:06
Target OS: Raspberry Pi
Domoticz version: V3.8740

Re: qubino ZMNHAD1 input I2 I3 problems

Post by XerachCruz » Tuesday 17 July 2018 15:31

I have one of those same module and I had that same problem.I solved it by adding some lines to the configuration in its XML, and excluding and including it again.

I used the instructions from this thread and I also added auto="true" to all the groups of I2 and I3, so I do not know what exactly worked, but fix it.


Now I have the issue again, because I downgrade to the new stable (loading a backup of my config) and the problem has appears again. I not has solved it again because I do not have a physical switch in l1 of that module (only in I2 for notification of my door bell) and I have to open the register box to access it and exclude/include.

A question for you, because I see that you have used OpenHab:

I have been suffering a issue with Domoticz for many months (in my mesh, the nodes that communicate indirectly with the Z-Stick generate timeouts constantly). The issue beggined on a beta in January and it not has resolved yet, nor in the new stable or lastest beta.

I tried to migrate my network to OpenHab to run away from that problem, I did it simply by passing the Z-Stick without exclude/include again the nodes. It load all the nodes and I can ON/OFF/Dimm through the PaperUI, but when I operate the switches on the wall, the states not update in OpenHab (there was no return communication), but the door/windows sensor return state correctly.

You know if that behavior is normal in OpenHab and the states never updates from the physical switchs, or is that I have to redo the mesh again, exclude/include all directly on OpenHab?

I have put again the microSD back with Domoticz, until I will have time to test how to properly configure OpenHab or any other system to migrate my Z-wave mesh (20 nodes) and where does not suffer that issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests