Problem log missing

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
sieth
Posts: 9
Joined: Wednesday 15 November 2017 20:40
Target OS: NAS (Synology & others)
Domoticz version: 3.8740
Location: Belgium
Contact:

Problem log missing

Post by sieth » Wednesday 11 July 2018 12:27

The Log -> Problem is missing. Just all and status are selectable.

User avatar
waaren
Posts: 1371
Joined: Tuesday 03 January 2017 15:18
Target OS: Raspberry Pi
Domoticz version: Beta
Location: Netherlands
Contact:

Re: Problem log missing

Post by waaren » Wednesday 11 July 2018 13:01

sieth wrote:
Wednesday 11 July 2018 12:27
The Log -> Problem is missing. Just all and status are selectable.
Probably that is a good thing for you. It means you don't have an error (yet)
Raspberry (debian stretch via berryboot on Synology DS916+) , Domoticz (almost) latest Beta, , dzVents 2.6, RFLink, RFXtrx433e, P1, Youless, Harmony, Hue, Yeelight, Xiaomi, HomeWizard, Zwave, Amazon echo

User avatar
gjaa
Posts: 41
Joined: Thursday 12 February 2015 7:59
Target OS: Raspberry Pi
Domoticz version: Stable
Location: The Netherlands
Contact:

Re: Problem log missing

Post by gjaa » Wednesday 11 July 2018 14:04

I've got the same problem, I started from scratch and I'm missing the tab Error
Error-missing.jpg
Error-missing.jpg (22.07 KiB) Viewed 719 times
And another strange thing is the messages from blocky (writing to log) are not appearing in the log

What's going wrong???

Gerard

User avatar
jvdz
Posts: 1464
Joined: Tuesday 30 December 2014 20:25
Target OS: Raspberry Pi
Domoticz version: Stable
Location: Westland/Netherlands
Contact:

Re: Problem log missing

Post by jvdz » Wednesday 11 July 2018 14:13

Nothing as far as I understand. This has been reported a couple of times already and it seems the Error tab only appears when there are errors to shown, otherwise it is hidden.

Jos

User avatar
gjaa
Posts: 41
Joined: Thursday 12 February 2015 7:59
Target OS: Raspberry Pi
Domoticz version: Stable
Location: The Netherlands
Contact:

Re: Problem log missing

Post by gjaa » Wednesday 11 July 2018 14:48

And do you know why I've got no comments in the logging?

Gerard

User avatar
jvdz
Posts: 1464
Joined: Tuesday 30 December 2014 20:25
Target OS: Raspberry Pi
Domoticz version: Stable
Location: Westland/Netherlands
Contact:

Re: Problem log missing

Post by jvdz » Wednesday 11 July 2018 15:10

What do you mean by comments? You have something there in the logfile ....right?

Jos

Bikey
Posts: 447
Joined: Sunday 22 February 2015 13:19
Target OS: Raspberry Pi
Domoticz version: 3.xxx
Location: Netherlands
Contact:

Re: Problem log missing

Post by Bikey » Wednesday 11 July 2018 16:48

I think he means that if you write a message to the log from a script, it does not appear in the log.
I have this on the latest stable, from both Lua and Blockly scripts.

User avatar
gjaa
Posts: 41
Joined: Thursday 12 February 2015 7:59
Target OS: Raspberry Pi
Domoticz version: Stable
Location: The Netherlands
Contact:

Re: Problem log missing

Post by gjaa » Wednesday 11 July 2018 22:39

Correct that's what I mean

Gerard

Bikey
Posts: 447
Joined: Sunday 22 February 2015 13:19
Target OS: Raspberry Pi
Domoticz version: 3.xxx
Location: Netherlands
Contact:

Re: Problem log missing

Post by Bikey » Wednesday 01 August 2018 14:19

Bikey wrote:
Wednesday 11 July 2018 16:48
I think he means that if you write a message to the log from a script, it does not appear in the log.
I have this on the latest stable, from both Lua and Blockly scripts.
I still have this problem, even with the latest beta. It seems not to be possible any more to write a message to the logfile from a script. Nothing appears in the log, only the system generated messages :shock:

May be related: I have 3 tabs "all", "status" and "errors". Currently only "status" is being filled with messages.

Are we the only ones having this problem?

tillo
Posts: 41
Joined: Monday 01 May 2017 20:15
Target OS: Raspberry Pi
Domoticz version: 3.9030
Contact:

Re: Problem log missing

Post by tillo » Saturday 06 October 2018 14:16

No, I am having the same problem!
Raspberry Pi 2 B - Raspbian Jessie + Domoticz + RFXtrxcom 433, House(dimmers, sockets, harmonyhub, Temp / Humidity Sensors, PIR, ESP8266)

Post Reply

Who is online

Users browsing this forum: JoshDinsdale, stenglund and 1 guest