Scenes not working properly

Post Reply
RTJC
Posts: 28
Joined: Sunday 01 July 2018 1:09
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Scenes not working properly

Post by RTJC » Wednesday 04 July 2018 15:20

Hi all,

i have created 2 scenes:

- Turn lights on
- Turn lights off

When I activate the ' lights on ' scene, the ' turn lights off ' scene says mixed activation. When I click on 'lights off' both scenes will go to 'off'.

I don't understand that, because when I activate 'lights off' the scene should be activated (icon changes to active) and the lights should go off.

Now the lights go off, but the icon is deactivated as well.

How should I set things up so they will be displayed correctly?

RTJC
Posts: 28
Joined: Sunday 01 July 2018 1:09
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Scenes not working properly

Post by RTJC » Friday 06 July 2018 21:36

Hi,

No one knows what to do?

User avatar
waaren
Posts: 1348
Joined: Tuesday 03 January 2017 15:18
Target OS: Raspberry Pi
Domoticz version: Beta
Location: Netherlands
Contact:

Re: Scenes not working properly

Post by waaren » Friday 06 July 2018 23:47

RTJC wrote:
Wednesday 04 July 2018 15:20
i have created 2 scenes:
- Turn lights on
- Turn lights off
When I activate the ' lights on ' scene, the ' turn lights off ' scene says mixed activation. When I click on 'lights off' both scenes will go to 'off'.
I don't understand that, because when I activate 'lights off' the scene should be activated (icon changes to active) and the lights should go off.
Now the lights go off, but the icon is deactivated as well.
How should I set things up so they will be displayed correctly?
Can you post a screen shot of the device entries for both scenes ?
Raspberry (debian stretch via berryboot on Synology DS916+) , Domoticz (almost) latest Beta, , dzVents 2.6, RFLink, RFXtrx433e, P1, Youless, Harmony, Hue, Yeelight, Xiaomi, HomeWizard, Zwave, Amazon echo

RTJC
Posts: 28
Joined: Sunday 01 July 2018 1:09
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Scenes not working properly

Post by RTJC » Monday 23 July 2018 17:16

Hi,

what exactly do you mean with 'device entries'?

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest