Stable version 3.8153 is needed

On various Hardware and OS systems: pi / windows / routers / nas, etc
Post Reply
gnomosg
Posts: 6
Joined: Sunday 05 February 2017 14:35
Target OS: Raspberry Pi
Domoticz version: v3.5877
Contact:

Stable version 3.8153 is needed

Post by gnomosg » Tuesday 26 June 2018 22:36

Hello,

could you help mi to get previous 3.8153 stable version?
I have some trouble, my sd card is broken, so I want to install older stable domoticz (to restore backup database), then upgrade to new stable.

Did anyone has 3.8153 *.tgz file for Raspberry Pi ?

Thanks in advance :)
Rafal

User avatar
waaren
Posts: 930
Joined: Tuesday 03 January 2017 15:18
Target OS: Raspberry Pi
Domoticz version: Beta
Location: Netherlands
Contact:

Re: Stable version 3.8153 is needed

Post by waaren » Tuesday 26 June 2018 22:42

gnomosg wrote:
Tuesday 26 June 2018 22:36
Could you help me to get previous 3.8153 stable version?
Does anyone has 3.8153 *.tgz file for Raspberry Pi ?
Rafal
Found one here
Raspberry (debian stretch via berryboot on Synology DS916+) , Domoticz (almost) latest Beta, , dzVents 2.6, RFLink, RFXtrx433e, P1, Youless, Harmony, Hue, Yeelight, Xiaomi, HomeWizard, Zwave, Amazon echo

gnomosg
Posts: 6
Joined: Sunday 05 February 2017 14:35
Target OS: Raspberry Pi
Domoticz version: v3.5877
Contact:

Re: Stable version 3.8153 is needed

Post by gnomosg » Tuesday 26 June 2018 23:28

Thank you :D

Very useful site :)

Rafal

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest