Domoticz version 4.9700 released (Stable)

News and/or updates regarding Domoticz or things related to Domoticz will be placed here.
Twitter: https://twitter.com/Domoticz | Facebook: https://www.facebook.com/domoticz | Changelog: Github
moi427
Posts: 14
Joined: Tuesday 06 March 2018 12:24
Target OS: Raspberry Pi
Domoticz version: 3.8975
Contact:

Re: Domoticz version 4.9700 released (Stable)

Post by moi427 » Tuesday 10 July 2018 22:51

In my case I've the same for my Nibe sensors. I only get them working again when I request a new authentication key from Nibe.
Perhaps something similar in your case?
Nibe F1255-6 PC heatpump, SolarEdge SE7K inverter + 16 x Solarwatt panels (in-roof 275Wp) + optimizers, EtaSunPro vacuum collector (40 tubes)

Pauliej88
Posts: 1
Joined: Sunday 24 December 2017 20:40
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Domoticz version 4.9700 released (Stable)

Post by Pauliej88 » Tuesday 10 July 2018 23:04

Hi there,

Now my philips Hue ligths send met the status "Set color" when they are going on.
There are many events thats doesn't work anymore because they use the status "on"

Is there a way to solve this problem?

Paul

Smiggel
Posts: 12
Joined: Friday 23 March 2018 18:29
Target OS: -
Domoticz version:
Contact:

Re: Domoticz version 4.9700 released (Stable)

Post by Smiggel » Tuesday 10 July 2018 23:17

I was playing with some sensors tonight when suddenly my whole system stopt responding. I can not access Domoticz anymore in my browser. And I noticed that I can not longer start Domoticz from the terminal too. I get the following error:

error while loading shared libraries: ld-lintx-ar-hfnsn&3: cannot open shared object file: No such file or directory

Anyone seen this before? I am on Raspbian stretch with the latest stable

Plantje
Posts: 147
Joined: Friday 16 October 2015 7:58
Target OS: Windows
Domoticz version:
Contact:

Re: Domoticz version 4.9700 released (Stable)

Post by Plantje » Friday 13 July 2018 23:50

Hi,

Just upgraded. On one of my machines in the dashboard the dimmers don't show the slider knob anymore. And I can't go to other tabs than the dashboard. What can I do?

Plantje
Posts: 147
Joined: Friday 16 October 2015 7:58
Target OS: Windows
Domoticz version:
Contact:

Re: Domoticz version 4.9700 released (Stable)

Post by Plantje » Tuesday 17 July 2018 7:18

No one else has this issue?

It seems I only have it on Edge. And if I look closer the URL on Edge looks different...

Edge:
-http://IP:port/#!/Dashboard#%2FDashboard
-Hoover over switches button: http://IP:port/#LightSwitches
-Click on switches button: http://IP:port/#!/Dashboard#LightSwitches (not working)

IE:
-http://IP:port/#/Dashboard
-http://IP:port/#/LightSwitches

If I copy paste the working URLs in Edge they just get forwarded to the non working version.

I have cleared the cache, but no result.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests