Floorplan Contact Sensor Issue?

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
dangdongho3
Posts: 1
Joined: Wednesday 13 June 2018 10:16
Target OS: Windows
Domoticz version:
Contact:

Floorplan Contact Sensor Issue?

Post by dangdongho3 » Wednesday 13 June 2018 10:21

Version: v3.8224
Platform: raspian
Plugin/Hardware: rPi2/Contact Sensor
Description:

When I put a Contact Sensor on a floorplan it displays the Status Text.
I have Setup, Settings, floorplan, Display Vaues, Switches unchecked.

I'm new to Domoticz so I can't say if this worked this way before the new stable release or if it's designed this way.
I would like to eliminate the text & this seems like the way I would do it, please correct me if I'm wrong.
Thank you

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests