SOLVED: idx over 2100 on floorplan

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
qwerk
Posts: 291
Joined: Tuesday 22 July 2014 7:21
Target OS: Raspberry Pi
Domoticz version: beta
Location: Netherlands
Contact:

SOLVED: idx over 2100 on floorplan

Post by qwerk » Wednesday 13 June 2018 7:22

Hi,
running rasperry 3B
domoticz 3.9613

I am missing a lot of devices on my floorplan. ( that where there before)
it looks like all misising devices have an idx of 2100 and higher.

also see viewtopic.php?f=6&t=23571&p=183045#p183045

anyone else having this or likewise issues?


as off version 3.9631 it is solved. I see all my devices again on the floorplan.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests