Foscam 8916W Videostream does not work ?

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
Posts: 35
Joined: Saturday 24 February 2018 19:42
Target OS: Raspberry Pi
Domoticz version:

Foscam 8916W Videostream does not work ?

Post by TheCub3 » Saturday 09 June 2018 20:27

Hi all,

i have a Foscam 8916W and when is fill in the credentials in Domoticz, then is see a live stream when i klik the test button.
videostream.jpg (29.85 KiB) Viewed 242 times
but when i click on the Camera "icon" in domoticzthe i see nothing anymore,
is this a bug (a know issue ?) or is this a mistake that i make with the settings ?

------- what i already tested----------------

Version: 3.8153
Platform: Raspberry
Plugin/Hardware: camera (??)


Post Reply

Who is online

Users browsing this forum: InMySights, JoshDinsdale and 4 guests