Strange behaviour of Soft Remote

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
alexandreetienne
Posts: 8
Joined: Wednesday 23 May 2018 9:28
Target OS: Raspberry Pi
Domoticz version:
Contact:

Strange behaviour of Soft Remote

Post by alexandreetienne » Tuesday 05 June 2018 9:27

Hello,

I am trying to use the module Soft Remote Enocean from Nodon :
https://nodon.fr/en/nodon/enocean-soft-remote/

The objective is to increment the user variable Setpoint when I press + and decrement when I press -.

So I add the soft remote in Domoticz by pressing +, and I give the name Setpoint.

Now I have a module Setpoint at teh state "On".
Now, when i press the - button, i have nothing on my button log, but I have a new device configured in Domoticz with the name unknown at the state "on".
But when I press the 0 button, my module Setpoint is at the state Off and I have 2 others new devices in Domoticz and they are all at the state Off (include the 2 previous modue which were at the State On before).

Do you know why I have this issue with this behaviour ?


Thanks for your attention and time,
Alexandre
ETIENNE

alexandreetienne
Posts: 8
Joined: Wednesday 23 May 2018 9:28
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Strange behaviour of Soft Remote

Post by alexandreetienne » Tuesday 12 June 2018 9:07

Up

alexandreetienne
Posts: 8
Joined: Wednesday 23 May 2018 9:28
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Strange behaviour of Soft Remote

Post by alexandreetienne » Wednesday 04 July 2018 14:02

No one has a clue about what is wrong with that ?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests