New hardware not added

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
Jochem
Posts: 24
Joined: Sunday 28 February 2016 20:39
Target OS: Raspberry Pi
Domoticz version: 3.8805
Location: Noordwijk
Contact:

New hardware not added

Post by Jochem » Sunday 13 May 2018 16:09

Hello,

I'm trying to add new hardware P1 smart meter USB, it's in the hardware list but didn't shop up in the devices list, so I cannot add it to my system.

Im on beta 3.9435
Raspberry P3, RF-Link FW version 48, lots of KAKU switches, Sonos connected, LG TV switching, a lot of weather switches.

User avatar
EdwinK
Posts: 1239
Joined: Sunday 22 January 2017 22:46
Target OS: Raspberry Pi
Domoticz version: BETA
Location: Rhoon
Contact:

Re: New hardware not added

Post by EdwinK » Monday 14 May 2018 8:22

Maybe it will work if, after adding the device, you le Domoticz search for new devices (in the settings menu).
Running latest BETA on a Pi-3 | Toon Thermostat | RFxcom | Dashticz V2 |

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests