Milight devices not added

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
jdecelis
Posts: 6
Joined: Tuesday 17 January 2017 12:40
Target OS: Raspberry Pi
Domoticz version: 3.5877
Location: Malta
Contact:

Milight devices not added

Post by jdecelis » Friday 11 May 2018 13:24

Version: 3.9421
Platform: Raspbian - Raspberry pi 2
Plugin/Hardware: Milight
Description:After re installing domoticz, on a fresh installation of raspbian milight is not longer being added to the switches after clicking the green arrow in devices. This morning i added 2 devices and check from the mobile app and these were visible under switches. after some time these disappeared when i check from my pc

Thanks

Xenon
Posts: 12
Joined: Thursday 09 March 2017 10:05
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Milight devices not added

Post by Xenon » Saturday 12 May 2018 22:08

Version: 3.9426
Platform: RPi3B
Plugin/Hardware: RFLink v1.1 R48
Description:


Similar issue here since a while: several MiLights are part of some Scenes, but since a couple of beta's ago (can't recon exactly, say for about 5 beta's now), they suddenly acted weird by coming up with some strange colors (mostly hefty pink).
While editing the scene, there was no color picker anymore and color could not be set or altered. After deleting a specific MiLight group in a scene, it's appears impossible to add MiLight to a scene again. However, they stay present in Switches and still can be edited there.
Attachments
2018-05-12 21_47_00-Microsoft Edge.jpg
2018-05-12 21_47_00-Microsoft Edge.jpg (82.72 KiB) Viewed 239 times

Xenon
Posts: 12
Joined: Thursday 09 March 2017 10:05
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Milight devices not added

Post by Xenon » Tuesday 15 May 2018 11:59

Solved in v3.9440. Top Job! Thnx!

jdecelis
Posts: 6
Joined: Tuesday 17 January 2017 12:40
Target OS: Raspberry Pi
Domoticz version: 3.5877
Location: Malta
Contact:

Re: Milight devices not added

Post by jdecelis » Tuesday 15 May 2018 12:35

Mine Working as well

Xenon
Posts: 12
Joined: Thursday 09 March 2017 10:05
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Milight devices not added

Post by Xenon » Wednesday 16 May 2018 20:09

Xenon wrote:
Tuesday 15 May 2018 11:59
Solved in v3.9440. Top Job! Thnx!
I have to get back on this...
It's solved when accessing Domoticz over https / 443. When accessing locally (port 8080), the missing color picker issue still remains.

Post Reply

Who is online

Users browsing this forum: kvanhoorn and 2 guests