Alecto WS1100 questions RFlink (fail)

Post Reply
User avatar
lsp242
Posts: 21
Joined: Sunday 04 February 2018 9:51
Target OS: Raspberry Pi
Domoticz version: 3.8153
Location: Netherlands
Contact:

Alecto WS1100 questions RFlink (fail)

Post by lsp242 » Sunday 25 February 2018 10:26

Maybe some stupid questions, but anyhow:

1. Can you only catch the outdoor sensor on 433mHz RFlink? Or does the weather station itself also sends its temp and humidity?
2. Can you seperate the temp and humidity in domoticz?
3. Does anyone know if there is a cheaper sensor which connects to the base station WS1100 and domoiticz

hmm now it seems that:
the interval informations send to the RFlink is 5 minutes (specs sensor is every 1 minute) it works for 20 times, but now there's no reading anymore :( :o . Can that depends on settings RFlink :?:

thnx in advanced
Gadget freak - Domoticz beginner - ios and android user

User avatar
Stuntteam
Posts: 437
Joined: Wednesday 06 May 2015 16:39
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Alecto WS1100 questions RFlink (fail)

Post by Stuntteam » Tuesday 27 February 2018 0:56

1) Yes.. only the outdoor sensor sends data over RF
2) no idea.. I guess so.. maybe one of the Domoticz specialists know how to do that..
3) probably not.

it should work every 1-1.5 minute.. if not, try re-inserting the batteries..
otherwise, make a debug log as explained here: http://www.rflink.nl/blog2/development
-=# RFLink Gateway Development Team #=-
Introduction: http://www.nemcon.nl/blog2/
Generic RFLink Support forum: http://www.esp8266.nu/forum/viewforum.php?f=8

User avatar
lsp242
Posts: 21
Joined: Sunday 04 February 2018 9:51
Target OS: Raspberry Pi
Domoticz version: 3.8153
Location: Netherlands
Contact:

Re: Alecto WS1100 questions RFlink (fail)

Post by lsp242 » Friday 02 March 2018 13:22

Thnx, When home i try again 👍
Gadget freak - Domoticz beginner - ios and android user

Xztraz
Posts: 136
Joined: Tuesday 31 January 2017 22:54
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Alecto WS1100 questions RFlink (fail)

Post by Xztraz » Thursday 16 August 2018 20:17

latest version of rflink firmware? lots of fixes regarding that temp/hum sensor

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest