pushover sound

Topics (not sure which fora)
when not sure where to post, post here and mods will move it to right forum.
Post Reply
tiga
Posts: 71
Joined: Friday 27 May 2016 20:15
Target OS: Raspberry Pi
Domoticz version:
Location: nederland
Contact:

pushover sound

Post by tiga » Thursday 04 January 2018 23:21

im testing out pushover and have the following problem:

in blockly when specifying the sound(in whatever prioroty), i get the "standard" sound on my Phone.

via the pushover-website sending a test message it works perfect!

how to solve this?

thank you!!

User avatar
Denny64
Posts: 48
Joined: Friday 03 February 2017 12:34
Target OS: Raspberry Pi
Domoticz version: 3.8153
Location: Italy
Contact:

Re: pushover sound

Post by Denny64 » Friday 05 January 2018 11:20

Is "Always use default tone" unchecked on the Pushover app?

For me it works properly. Domoticz 3.5877 on Rpi3.

tiga
Posts: 71
Joined: Friday 27 May 2016 20:15
Target OS: Raspberry Pi
Domoticz version:
Location: nederland
Contact:

Re: pushover sound

Post by tiga » Friday 05 January 2018 11:23

Yes it is unchecked

User avatar
Denny64
Posts: 48
Joined: Friday 03 February 2017 12:34
Target OS: Raspberry Pi
Domoticz version: 3.8153
Location: Italy
Contact:

Re: pushover sound

Post by Denny64 » Friday 05 January 2018 12:30

Which domoticz version do you have?

Has the same behavior in switch notification?

tiga
Posts: 71
Joined: Friday 27 May 2016 20:15
Target OS: Raspberry Pi
Domoticz version:
Location: nederland
Contact:

Re: pushover sound

Post by tiga » Friday 05 January 2018 21:00

Version: 3.8153

in switch notification i cannot chose a sound

tiga
Posts: 71
Joined: Friday 27 May 2016 20:15
Target OS: Raspberry Pi
Domoticz version:
Location: nederland
Contact:

Re: pushover sound

Post by tiga » Friday 05 January 2018 21:25

just did a test with sending a message in lua...same result

User avatar
Denny64
Posts: 48
Joined: Friday 03 February 2017 12:34
Target OS: Raspberry Pi
Domoticz version: 3.8153
Location: Italy
Contact:

Re: pushover sound

Post by Denny64 » Sunday 07 January 2018 9:42

Try to set two different sounds in the app, not stock sounds, (one for normal level and one for alarm) and try to see If Domoticz works well. Don't forget to check "Always use the default tone".

If It works, then go back, uncheck "Always use the default tone" and test If different stock sounds are correctly played with Domoticz.

User avatar
George
Posts: 3
Joined: Saturday 16 June 2018 16:33
Target OS: Raspberry Pi
Domoticz version: V4.9700
Contact:

Re: pushover sound

Post by George » Sunday 14 October 2018 14:47

Hi, Same problem here.

No matter what i tried, I alway get the default tone (Even tried with a dummy switch):
Event test schakelaar (Dummy Switch).JPG
Event test schakelaar (Dummy Switch).JPG (33.1 KiB) Viewed 145 times
Played a lot with settings in App, but cant solve the problem.
settings 1.JPG
settings 1.JPG (94.59 KiB) Viewed 145 times
What am i doing wrong?

Raspberry Pi 3 Model B+ | Domoticz V4.9700 (Build Date: 2018-06-23 16:24:51) | Aeotec ZW090 Z-Stick Gen5 EU
Attachments
settings 1.JPG
settings 1.JPG (94.59 KiB) Viewed 146 times
Event test schakelaar (Dummy Switch).JPG
Event test schakelaar (Dummy Switch).JPG (33.1 KiB) Viewed 146 times

User avatar
George
Posts: 3
Joined: Saturday 16 June 2018 16:33
Target OS: Raspberry Pi
Domoticz version: V4.9700
Contact:

Re: pushover sound

Post by George » Sunday 14 October 2018 16:05

Strange, but in case i choose:
Through subsystem "all", than the sound choice works.
But Through subsystem "pushover" I alway get the default sound and sound choice plays alway default sound, no matter what i choose.
Through subsystem all sound choice works but default sound when subsystem is pushover.JPG
Through subsystem all sound choice works but default sound when subsystem is pushover.JPG (34.54 KiB) Viewed 140 times
Ofcourse I do not want to send it to all subsystems! Only to pushover.

tlkg
Posts: 8
Joined: Sunday 14 January 2018 23:17
Target OS: Raspberry Pi
Domoticz version: 4.9700
Location: United States
Contact:

Re: pushover sound

Post by tlkg » Friday 09 November 2018 17:40

Any new developments on this?
I have the same problem, when Pushover is selected, notification sound is always the "Default" regardless of what is specified.

Post Reply

Who is online

Users browsing this forum: JoshDinsdale and 1 guest