error while loading shared libraries: libudev.so.1:

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
rolleyfernandes
Posts: 19
Joined: Sunday 22 July 2018 12:42
Target OS: Windows
Domoticz version:
Contact:

Re: error while loading shared libraries: libudev.so.1:

Post by rolleyfernandes » Friday 10 August 2018 12:57

For 64-bit Ubuntu, it is in the 32-bit libudev0 package.

You can install that with the following command:

sudo apt-get install libudev0:i386
This package was removed from Ubuntu in 14.04. You will need to install it from an older version.
_____________________________________________________________
UC browser SHAREit MX player

Post Reply

Who is online

Users browsing this forum: ArnoutZ and 6 guests