FGD212 - watt is 0 after 1 hour

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
quack3d
Posts: 97
Joined: Sunday 26 March 2017 17:03
Target OS: -
Domoticz version:
Contact:

Re: FGD212 - watt is 0 after 1 hour

Post by quack3d » Friday 13 April 2018 9:48

Any ideas why?

tontze
Posts: 334
Joined: Thursday 12 January 2017 16:30
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: FGD212 - watt is 0 after 1 hour

Post by tontze » Saturday 14 April 2018 16:41

My fgd212 ha stotally different settings, dont know why, but i wouldl like to get measurement to work too..

Which one of these i should change :

Code: Select all

50. Active power reports: 
10
 (%) (actual: 10)

The parameter defines the power level change that will result in a new power report being sent. The value is a percentage of the previous report. Available settings: 0 - power reports disabled; 1-100 (1-100%) - power report threshold; Default setting: 10 (10%)
Last Update: 2018-04-14 17:07:46

52. Periodic active power and energy reports: 
3600
 (sec) (actual: 3600)

Parameter 52 defines a time period between consecutive reports. Timer is reset and counted from zero after each report. Available settings: 0 - periodic reports disabled; 1-32767 (1-32767 seconds); Default setting: 3600 (3600s)
Last Update: 2018-04-14 17:07:46

53. Approximated power at the maximum brightness level: 
0
 (Watt) (actual: 0)

This parameter determines the approximate value of the power that will be reported by the device at its maximum brightness level. This parameter works only when parameter 58 has a value other than 0. Available settings: 0-500 (0-500W) - power consumed by the load at the maximum brightness level. Default setting: 0
Last Update: 2018-04-14 17:07:46

54. Self-measurement:


The Dimmer may include active power and energy consumed by itself in reports sent to the main controller.
Last Update: 2018-04-14 17:07:46

58. Method of calculating the active power:


This parameter defines how to calculate active power. This parameter is useful in a case of 2-wire connection with light sources other than resistive. The parameter is set to 0 after forced auto-calibration.
Last Update: 2018-04-14 17:07:46

59. Energy reports: 
10
 (kWh) (actual: 10)

Energy level change which will result in sending a new energy report. Available settings: 0 - energy reports disabled; 1-255 (0,01 - 2,55 kWh) - report triggering threshold; Default setting: 10 (0,1 kWh)
Last Update: 2018-04-14 17:07:46
-----------------------------------------
Rpi 3 / Razberry 2
RFLink 433mhz / Nrf 2.4Ghz
Mi Light
ESP82xx

quack3d
Posts: 97
Joined: Sunday 26 March 2017 17:03
Target OS: -
Domoticz version:
Contact:

Re: FGD212 - watt is 0 after 1 hour

Post by quack3d » Monday 11 June 2018 12:41

Anyone tinkered more with this?

quack3d
Posts: 97
Joined: Sunday 26 March 2017 17:03
Target OS: -
Domoticz version:
Contact:

Re: FGD212 - watt is 0 after 1 hour

Post by quack3d » Friday 15 June 2018 11:40

Any chance of a real fix for this issue or is it 'unfixable', @gizmocuz ?

The workaround makes the bars for energy consumption useless. And if no change in watt, the device will be marked red after the time set under "Sensor Timeout" in Domoticz settings. Of course one could increase the Sensor Timeout, but that would increase it for all other devices as well.

Post Reply

Who is online

Users browsing this forum: h1tman and 5 guests