Problem preview will be on camera HEDEN

Post Reply
bobjones62
Posts: 2
Joined: Monday 16 May 2016 15:15
Target OS: Raspberry Pi
Domoticz version:
Contact:

Problem preview will be on camera HEDEN

Post by bobjones62 » Monday 16 May 2016 15:22

Hi,

I have a camera HEDEN HD ref CAMHD03FX0 whom I do not manage to run with the Raspberry pi 3 while the same camera works under Windows 7.

Release Domiticz Windows 7 : v3.48.34
Release Domoticz Raspberry Pi 3 : v3.48.34 (domoticz-raspberrypi-sdcard-4834.7z)

Edit Camera (Release Windows 7 and Raspberry Pi3)
Name : IPCAM
IP : 192.168.X.XX
Port : 80
Username : camera
Password : ………….
ImageURL : tmpfs/snap.jpg?

Test connection it’s OK
The display of preview is not visible
L’affichage d’apercu n’est visible
Take Snashop it is not ok
Stream video it is not ok

That it is the problem with the Raspberry Pi3 ?

bobjones62
Posts: 2
Joined: Monday 16 May 2016 15:15
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Problem preview will be on camera HEDEN

Post by bobjones62 » Saturday 04 June 2016 22:09

Somebody would have a solution to my problem of display ?

KingOfNuls
Posts: 17
Joined: Monday 09 February 2015 12:24
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Problem preview will be on camera HEDEN

Post by KingOfNuls » Monday 12 September 2016 11:14

Same problem here with another model.

Cam works ok on RPI 2 (debian wheezy 7.11 = $ cat /etc/debian_version) but not on RPI 3 (jessie 8.0).

Domoticz 3.5623 on both RPI.
Last edited by KingOfNuls on Thursday 15 September 2016 13:34, edited 1 time in total.
RPI B - domotiga connected to my visonic alarm
RPI 2 - domoticz connected to 1 wire temp sensors and teleinfo ("power smartmeter")
RPI 3 - domoticz master with mysensors and RFLink gateways

KingOfNuls
Posts: 17
Joined: Monday 09 February 2015 12:24
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Problem preview will be on camera HEDEN

Post by KingOfNuls » Thursday 15 September 2016 13:14

Problem solved on my side.

Solution : add credentials in the URL (credentials in the cam parameters don't need to be true)

URL : snapshot.cgi?user=xxxxx&pwd=xxxxxx

edit: Test connection isn't OK but it has never works on my systems and it is not important.

Cam model : Wanscam JW0008
RPI B - domotiga connected to my visonic alarm
RPI 2 - domoticz connected to 1 wire temp sensors and teleinfo ("power smartmeter")
RPI 3 - domoticz master with mysensors and RFLink gateways

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest