[Solved] Watchdog not started after reboot (Rasbian jessie)

On various Hardware and OS systems: pi / windows / routers / nas, etc
Post Reply
wijbet
Posts: 8
Joined: Tuesday 01 March 2016 15:36
Target OS: Raspberry Pi
Domoticz version: Newest
Location: Fryslan, Netherlands
Contact:

[Solved] Watchdog not started after reboot (Rasbian jessie)

Post by wijbet » Tuesday 01 March 2016 15:53

Hello,
Programming my Pi with Rasbian jessie I installed watchdog.
After installing and checking I make a reboot and rechec but watchdog didn't come up.
Searching on the web, this solution works for me: https://raspberrypi.stackexchange.com/q ... rt-at-boot
Hope this wil help others.
edit [solved], typo
Pi2 + HDD, MySensors GW with some sensors and actuators (growing... )

markmichael
Posts: 1
Joined: Tuesday 25 September 2018 13:53
Target OS: -
Domoticz version:
Contact:

Re: [Solved] Watchdog not started after reboot (Rasbian jessie)

Post by markmichael » Tuesday 25 September 2018 14:14

Make sure that you have installed the software https://www.risenest.com/product-category/watchdog correctly, if not please installed it correctly.

So. here is the solution of your problem

Pull in two fixes from upstream debian 5.15 release which resolves the service starting issue.
Note, users upgrading will need to run:
systemctl enable watchdog
after upgrading to ensure watchdog service is enabled (new installers of the package will have the service enabled by default).

If still you are facing problem, then please contact an expert https://www.risezone.com/virus-support/

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests