Popp Keypad not working, please advise

Others (MiLight, Hue, Toon etc...)
Post Reply
User avatar
Arnyx
Posts: 1
Joined: Thursday 07 December 2017 22:12
Target OS: Raspberry Pi
Domoticz version: V3.8775
Location: Netherlands
Contact:

Popp Keypad not working, please advise

Post by Arnyx » Thursday 07 December 2017 22:59

Hi all,

I just bought a Popp keypad (not sure if I'm allowed to link to a webshop, but couldn't find the item on te manufacturers site) here https://www.robbshop.nl/z-wave-plus-keypad-popp. It clearly says they don't know if the item is compatible, but they told me to try and if it doesn't work I can always return it. Fine.

So, I added the keypad by opening the case, which puts in in management mode and pressing "4" and "*". Domoticz added the node as "Popp Unknown: type=0005, id=0002+"and also added 6 devices:
Burglar
Access Control
Locked
Alarm Level
Alarm Type
Sensor

The "unknown" was a disappointment, but the devices gave me hope. Unfortunately after closing the device and pressing the doorbell key nothing happens. Tried updating to latest beta to see if that would help (excluded the node, killed the 6 devices and included it once more), but no luck. Is there anything I can do to get this hardware working?

Big thanks from a newbie.

upkanet
Posts: 1
Joined: Saturday 05 May 2018 11:22
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Popp Keypad not working, please advise

Post by upkanet » Saturday 05 May 2018 11:25

I have the same problem.
The device is included in the Z wave Network, but I don't receive any status from the Keypad.

Thank you.

Post Reply

Who is online

Users browsing this forum: keteflips and 2 guests