Z-Wave Plus modules 100% compatible?

For Z-Wave related questions in Domoticz
leby
Posts: 200
Joined: Monday 28 July 2014 9:58
Target OS: Windows
Domoticz version: 3.6242
Location: Stockholm
Contact:

Re: Z-Wave Plus modules 100% compatible?

Post by leby » Tuesday 21 November 2017 7:35

Duble happens sometime,not always, on all Fibaro double, i.e. on FGS221, FGS222 and FGS223. Think it less now after my latest upgrade! Runing 3.8639
/lennart

BakSeeDaa
Posts: 551
Joined: Thursday 17 September 2015 10:13
Target OS: Raspberry Pi
Domoticz version:

Re: Z-Wave Plus modules 100% compatible?

Post by BakSeeDaa » Tuesday 21 November 2017 9:21

I've reported this problem recently.

XerachCruz
Posts: 39
Joined: Monday 06 November 2017 0:06
Target OS: Raspberry Pi
Domoticz version: V3.8740
Contact:

Re: Z-Wave Plus modules 100% compatible?

Post by XerachCruz » Tuesday 26 December 2017 20:52

At the end, I returned the two Fibaro FGS-223 because in addition to the double events, with LED bulbs many times did not switch on/off using S1 or S2, when more Watios had the bulb, the problem occurred more often ... with only 20W in normal Led bulbs, the issue happed almost every day, with 8W it happened one time at week or less.

I searched the forums of Fibaro and it is a problem of building the module, they only work correctly with incandescent bulbs. Something inexplicable on 2017.

I have returned them and bought some Qubino ZMNHBD1 that work correctly for now.

febalci
Posts: 333
Joined: Monday 03 July 2017 19:58
Target OS: NAS (Synology & others)
Domoticz version:
Contact:

Re: Z-Wave Plus modules 100% compatible?

Post by febalci » Tuesday 26 December 2017 21:06

Sorry to hear the problems with Fibaro Xerachcruz, but told ya before, welcome to the wonderful world of unsolvable problems with ZWave :oops: On the bright side, you will always find some problems to work on the system, so you learn a lot :idea:

XerachCruz
Posts: 39
Joined: Monday 06 November 2017 0:06
Target OS: Raspberry Pi
Domoticz version: V3.8740
Contact:

Re: Z-Wave Plus modules 100% compatible?

Post by XerachCruz » Tuesday 02 January 2018 14:39

Thanks, you're right, I'm learning. :)

Time ago I watchded information about Mysensors, and even before, I did some artifacts with arduno + esp8266 + 433Mhz to automate some things ... (the video intercom, an IR hub for TV, temperature sensors, etc ...), but DIY solutions require a lot of time to assemble, programinng and install... and correct my own issues. But unfortunately, I no longer have the free time I would like.

I opted for Z-Wave because it should be, install and work ... what I see now is that it is difficult to find the ones that work well. Mysensors still too DIY for my free time today.

From my foray into the world of DIY, at the end I only have a box full of unused PIR modules, temperature sensors, arduinos, relays, etc. Of all my inventions, only I just keep using the device that activates the video intercom of the community, the rest had errors that I did not have time to solve or I did not even finish.

For now, the Relay and Qubino Dimmer that I have bought has been working correctly for almost a month, I hope it continues like this to order for all the house.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests