RFXcom and Lucci / Westinghouse

Post Reply
ervine
Posts: 7
Joined: Saturday 25 June 2016 20:45
Target OS: Raspberry Pi
Domoticz version:
Contact:

RFXcom and Lucci / Westinghouse

Post by ervine » Wednesday 17 October 2018 20:48

I have upgraded my RFXcom to th XL version, and Domoticz to the latest stable. I amongst others use it to control a Westinghouse fan. Since a few weeks I am not able to control the fan anymore. I used to use the Lucci air AC controls for it. Now apparently something has changed, either on RFX side or on Domoticz. When I use RFXmgr, I see the protocol is now Westinghouse:

================================================
17-10-2018 08:30:34:921= Fan command
================================================
Packettype = Fan
subtype = Westinghouse
subtype = Westinghouse
Sequence nbr = 13
ID = SW1=Off, SW2=Off, SW3=Off, SW4=Off
Command = OFF
Signal level = +9 dBm
------------------------------------------------

However, I am not able to select Westinghouse as an option from the dropdown box in the switches view. Anybody encountering the same problem?

Regards,
Erwin

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest