Xiaomi Gateway Volume (no sound)

Xiaomi, Ikea TRÅDFRI, Philips Hue and more.
Post Reply
vwtune
Posts: 7
Joined: Wednesday 24 January 2018 10:13
Target OS: Raspberry Pi
Domoticz version:
Location: Nederland
Contact:

Xiaomi Gateway Volume (no sound)

Post by vwtune » Sunday 02 September 2018 12:39

since a time it struck me that no sound came out of my gateway when the doorbell rang or when I went to test the alarm (door swich). I removed the gateway from the power and turned it on again, then it went well again. It worked well for half a year for this.

From this morning on, as a test, I pressed the doorbell (xiaomi switch) for a certain amount of time to activate the doorbell. That worked normally until half an hour ago, then there was no sound from the gateway, even if I control the gateway to play the standard ringtones or alarm tones .. I went to look in the logs, but everything is nicely triggered together with sound, the rgb ring of the gateway will also light up as I have set it, so the lighting just works. I went through the app to see if I can get sound out of it, even that does not work anymore, but controlling the lighting, and all my connected switches and devices also work normally. I then went to my second gateway to see if there is sound on the second gateway .... not even more .... I only get sound again when I powered off the gateways and put on power again.

I'm no on the latest beta version.
What can this be? For me, the sound from the gateway is an very important aspect in my entire house, now that part has become totally unreliable.

IceSod
Posts: 1
Joined: Sunday 09 September 2018 8:31
Target OS: -
Domoticz version:
Contact:

Re: Xiaomi Gateway Volume (no sound)

Post by IceSod » Sunday 09 September 2018 9:08

I have exactly the same issue - no sound from a gateway when the doorbel rings (just push notifications on a phone in Mi Home app).

The interesting thing is that everything works fine (I mean I have sound), but only during ± 30 minutes after I add the doorbel to the gateway. After that short period the gateway does not make any sound when I push the doorbell button. If I remove the doorbell from the gateway and add it again everything works fine another ± 30 min :)

I tried to update the gateway to the latest firmware, no luck.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests