Zigate not joining after fw update

Xiaomi, Ikea TRÅDFRI, Philips Hue and more.
Post Reply
gerbenvanasselt
Posts: 8
Joined: Friday 07 September 2018 14:46
Target OS: -
Domoticz version:
Contact:

Zigate not joining after fw update

Post by gerbenvanasselt » Sunday 11 November 2018 0:52

Hi Guys,

Ik hope you can help me out. This evening I updated my Zigate firmware to the latest version 3.0e. Now when I permitted joining for 254 seconds. The zigate is not recieving any devices. And it is not blinking as before. In my case tradfri bulbs who were working before.
I downloaded the software (NXP JN51XX FLash program) and update ( ZiGate_Coordinator_v3.0e.bin). I followed the update instructions as descibed on the website of Zigate. After updating firmware i also flashed (JennicSniffer_JN5168_1000000.bin) to get it in sniffer modus again.
When this did not work i did the flashing proces again, but nothing happens when i permit join in hardware (254 or 255)

I also reinstalled the domoticz zigate python plugin. But nothing join nor the zigbee leds are blinking.

Does anyone have a clue what to do?

Thanks in advance.

gerbenvanasselt
Posts: 8
Joined: Friday 07 September 2018 14:46
Target OS: -
Domoticz version:
Contact:

Re: Zigate not joining after fw update

Post by gerbenvanasselt » Wednesday 21 November 2018 17:51

Problem solved, with great assistance from Pipiche contributing developer of the domoticz Zigate plugin.

Verstuurd vanaf mijn ONEPLUS A6003 met Tapatalk


pipiche
Posts: 156
Joined: Monday 02 April 2018 20:33
Target OS: Raspberry Pi
Domoticz version: beta
Location: France
Contact:

Re: Zigate not joining after fw update

Post by pipiche » Monday 03 December 2018 18:03


Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests