Install Domoticz in Ubuntu 18.04

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
guitar9
Posts: 1
Joined: Wednesday 19 September 2018 14:46
Target OS: Linux
Domoticz version:
Contact:

Install Domoticz in Ubuntu 18.04

Post by guitar9 » Wednesday 19 September 2018 14:52

Hi i am new here and i want to install domoticz in ubuntu 18.04.
I did this steps (like in this video https://www.youtube.com/watch?v=SiCZltdoVvc)

sudo curl -L -k install.domoticz.com | sudo bash
cd domoticz
sudo cp domoticz.sh /etc/init.d
sudo chmod +x /etc/init.d/domoticz.sh
sudo update-rc.d domoticz.sh defaults

sudo service domoticz start

this gives me sudo service domoticz status
sudo service domoticz status
● domoticz.service - LSB: Home Automation System
Loaded: loaded (/etc/init.d/domoticz.sh; generated)
Active: active (exited) since Wed 2018-09-19 05:15:16 PDT; 34min ago
Docs: man:systemd-sysv-generator(8)
Process: 22163 ExecStop=/etc/init.d/domoticz.sh stop (code=exited, status=0/SUCCESS)
Process: 22164 ExecStart=/etc/init.d/domoticz.sh start (code=exited, status=0/SUCCESS)

Sep 19 05:15:16 ubuntu systemd[1]: Starting LSB: Home Automation System...
Sep 19 05:15:16 ubuntu systemd[1]: Started LSB: Home Automation System.






When i go to localhost:8080 there cames Unable to connect.
Somebody can help me?

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests