http-commands destroyed after update

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
Gonetolunch
Posts: 7
Joined: Thursday 22 December 2016 15:33
Target OS: Windows
Domoticz version:
Contact:

http-commands destroyed after update

Post by Gonetolunch » Wednesday 19 September 2018 11:36

since my last update (Windows 29.8.2018 beta) the http:// commands are no longer displayed correctly in the page /switches /edit. Instead, there now appears: aHR0cDovLzE5Mi4xNjguMTc4LjcxL2NvbnRyb2w / ...
Image

However, the switching commands continue to work.
How can I restore the correct commands?

Post Reply

Who is online

Users browsing this forum: Lectere, megabytecity and 3 guests