Updating Domoticz

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
Cissou
Posts: 13
Joined: Friday 02 January 2015 19:19
Target OS: Raspberry Pi
Domoticz version: beta
Location: France
Contact:

Updating Domoticz

Post by Cissou » Sunday 16 September 2018 16:46

Since few weeks, I can't update Domoticz (beta version) on a raspberry pi 3
from the web interface when it's 2% of download it's stop with an downloading error.
from the ssh

Code: Select all

./updatebeta 
Updating to latest beta version...
Please Standby...
--2018-09-16 14:21:06--  https://www.domoticz.com/download.php?channel=beta&type=release&system=linux&machine=armv7l
�ésolution de http://www.domoticz.com (http://www.domoticz.com)ꀦ 185.27.142.198
coonexion à http://www.domoticz.com (http://www.domoticz.com)|'s|:505784… connecté.
Segmentation fault

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error is not recoverable: exiting now
Restarting Domoticz... (please standby...)
I already checked :
- space on the µsd (6Go are free)
- I can ping domoticz from the Pi.
- I can download archive file from another computer of my network.

I have no other idea.
Raspberry Pi B+ / RFXtrx433E /Z-Stick Gen5 / owl cm180 / chacon-dio (on/off - dimmer) / oregon temperature sensor

Post Reply

Who is online

Users browsing this forum: No registered users and 8 guests