Devices log stopped recording

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
timbiker
Posts: 14
Joined: Monday 19 December 2016 10:17
Target OS: Windows
Domoticz version:
Contact:

Devices log stopped recording

Post by timbiker » Friday 17 August 2018 12:42

Hello !

Since almost 2 years, I am running Domoticz ver. 3.5877 on a windows 10 PC without any issue.

Those last days, I had a look at the sensors log (measures, switches, temperature...) and they stopped recording on July 30th at 3 a.m

I did not change anything in my system but the log stopped recording...

I tried to backup and restore my database (8.4 mo) without success.

Anybody has an idea ?

Thanks !

User avatar
Richie1972
Posts: 53
Joined: Saturday 09 April 2016 10:23
Target OS: Windows
Domoticz version:
Contact:

Re: Devices log stopped recording

Post by Richie1972 » Tuesday 21 August 2018 10:22

Hi,
I thought it was just me with that problem.
I'm running:
Version: 4.9915
Windows 2012 R2

The Logs page on the Web portal stays blank, as does the console window on the server.

The file version for Domoticz.exe is 4.0.0.9915.

However, if if downgrade to a previous version (9052) it works
File version for Domoticz.exe 2.0.0.9052 (not sure why this is 2.0.0, whereas newer one is 4.0.0)

Richie
Richie

Aeo S5 USB
3 FGSD002 Smoke
1 FGSM Motion
4 FGBS Binary
1 Horstmann ASR-ZW
2 Aeo Relay
1 FGS222 2xRelay
2 Aeo Multi Gen4
2 Everspring relay
1 Aeo Repeater
1 Popp Switch
1 TKB socket
4 Popp Dimmer

SweetPants
Posts: 2256
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V4.10007
Location: The Netherlands
Contact:

Re: Devices log stopped recording

Post by SweetPants » Wednesday 22 August 2018 19:14

Which loglevel parameters did you specify on startup?
Ubuntu 16.04.3 LTS, Intel NUC, MySensors 2.3.0-alpha, Pro Mini 3.3/8M RFM69(HW), ESP8266 (SDK2.2.0), Sonoff, RFLink, RFXcom, MQTT, NodeRed, Domoticz Beta (from source)

nizaga
Posts: 110
Joined: Monday 30 November 2015 12:36
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Devices log stopped recording

Post by nizaga » Monday 27 August 2018 13:59

I had the same issue, I tried all options: -loglevel normal,status,error,debug

I am running latest stable
Version: 4.9700
Build Hash: a3a45906
Compile Date: 2018-06-23 16:24:51
dzVents Version: 2.4.6
Python Version: 3.5.3 (default, Jan 19 2017, 14:11:04) [GCC 6.3.0 20170124]

They work separately but, is there a way to show status and error messages together in the log? I have forced an error but nothing is shown

I saw another post suggesting to try: loglevel 7

Now it is working now for me.

Why do we need to specify a 7?

gordonb3
Posts: 148
Joined: Saturday 31 March 2018 22:24
Target OS: Linux
Domoticz version: Custom
Location: Delft, NL
Contact:

Re: Devices log stopped recording

Post by gordonb3 » Monday 27 August 2018 18:06

binary positions. 7 in binary is 0111 and this breaks down to 1 (0001 - Normal) + 2 (0010 - Status) + 4 (0100 - Error)

User avatar
Richie1972
Posts: 53
Joined: Saturday 09 April 2016 10:23
Target OS: Windows
Domoticz version:
Contact:

Re: Devices log stopped recording

Post by Richie1972 » Wednesday 05 September 2018 9:16

I always had it set at LogLevel 0 and it used to work fine.
So I should be using LogLevel 7 now?

Thanks,
Richie
Richie

Aeo S5 USB
3 FGSD002 Smoke
1 FGSM Motion
4 FGBS Binary
1 Horstmann ASR-ZW
2 Aeo Relay
1 FGS222 2xRelay
2 Aeo Multi Gen4
2 Everspring relay
1 Aeo Repeater
1 Popp Switch
1 TKB socket
4 Popp Dimmer

User avatar
Richie1972
Posts: 53
Joined: Saturday 09 April 2016 10:23
Target OS: Windows
Domoticz version:
Contact:

Re: Devices log stopped recording

Post by Richie1972 » Wednesday 05 September 2018 9:40

I changed LogLevel to 7 and now it works again.
I presume this was changed in the last month or two as I used to use LogLevel 0?

Thanks,
Richie
Richie

Aeo S5 USB
3 FGSD002 Smoke
1 FGSM Motion
4 FGBS Binary
1 Horstmann ASR-ZW
2 Aeo Relay
1 FGS222 2xRelay
2 Aeo Multi Gen4
2 Everspring relay
1 Aeo Repeater
1 Popp Switch
1 TKB socket
4 Popp Dimmer

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest