Browser cache fail

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
acaonweb
Posts: 42
Joined: Thursday 23 March 2017 15:18
Target OS: Raspberry Pi
Domoticz version:
Contact:

Browser cache fail

Post by acaonweb » Tuesday 14 August 2018 18:12

Domoticz Version 4.9700
Raspberry PI 3 Raspbian Jessie
Hardware: Xiaomi Gateway + Xiaomi Button + Sono Basic Tasmota firmware

because of the only way to change a floorplan image is create a new floorplan, if i do that, the browser cache load fails!!!
Either if i add some custom icons...
Please don't answer me with workarounds based on the browser: i've tried everything (clear browser cache, change browser, incognito, change PC, ecc)

There some strange behavior in the last upgrade (that i love!!!)

Maartenn
Posts: 2
Joined: Sunday 29 April 2018 16:55
Target OS: Raspberry Pi
Domoticz version: 3.8153
Contact:

Re: Browser cache fail

Post by Maartenn » Tuesday 14 August 2018 18:51

I got the same problems with the floorplans. After reuploading them and reinstalling all the icons it works for a few days. Updating the images in the floorplan map doesn't do the job.
RaspPi 3b | 6x fibaro switch | 9 neo coolcam wall switch | 3 aeon labs nano dimmer | aeon labs siren | 8 aeon labs multisensors | 2 fibaro rollar shutter |

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests