Temperture & humidity: no history graph

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
elgringo
Posts: 133
Joined: Thursday 18 May 2017 8:08
Target OS: Raspberry Pi
Domoticz version: Left
Contact:

Temperture & humidity: no history graph

Post by elgringo » Sunday 12 August 2018 19:01

I am running Domoticz v3.9815 on a raspberry PI. Connected a Cresta TX320 to a RTL-SDR receiver which was detected as a WTRGR800 but the history graph doesn't is not sbown. The actual values are shown correctly.

Chosing the 'adjusted graph' allows me to show the temperture sensors.
Temperature only and THB sensors do have a history graph

elgringo
Posts: 133
Joined: Thursday 18 May 2017 8:08
Target OS: Raspberry Pi
Domoticz version: Left
Contact:

Re: Temperture & humidity: no history graph

Post by elgringo » Sunday 12 August 2018 21:25

I just updated to 9855 and the problem was solved. :)

Post Reply

Who is online

Users browsing this forum: Ljasteran and 4 guests