Problem displaying Xiaomi devices

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
Mixanoid
Posts: 4
Joined: Sunday 17 June 2018 13:53
Target OS: Raspberry Pi
Domoticz version:
Contact:

Problem displaying Xiaomi devices

Post by Mixanoid » Sunday 17 June 2018 14:07

On stable version all is OK, but when i upgrade to beta, i see this:
1.jpg
1.jpg (144.21 KiB) Viewed 486 times
Attachments
1.jpg
1.jpg (144.21 KiB) Viewed 491 times
Last edited by Mixanoid on Sunday 17 June 2018 14:12, edited 4 times in total.

Mixanoid
Posts: 4
Joined: Sunday 17 June 2018 13:53
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Problem displaying Xiaomi devices

Post by Mixanoid » Sunday 17 June 2018 14:10

names seems ok, but some symbols overlayed. And there is no actions - just 1 option and she is useless string of random symbols...
2.jpg
2.jpg (145.65 KiB) Viewed 489 times

Stimpy68
Posts: 6
Joined: Wednesday 09 May 2018 16:37
Target OS: Linux
Domoticz version:
Location: The Hague, The Netherlands
Contact:

Re: Problem displaying Xiaomi devices

Post by Stimpy68 » Monday 18 June 2018 15:50

Same here, not only with Xiaomi devices, All my other devices using a python script and selector switches don't work anymore, levels are gone , only 0 exists with a long code, same thing you see with the Xiaomi devices

Version: 3.9639
Platform: Linux, Ubuntu 16.04 LTS

Stimpy68
Posts: 6
Joined: Wednesday 09 May 2018 16:37
Target OS: Linux
Domoticz version:
Location: The Hague, The Netherlands
Contact:

Re: Problem displaying Xiaomi devices

Post by Stimpy68 » Monday 18 June 2018 16:44

Fixed it:

check www/js
if domoticz.js, keep it
if domoticz.js.gz, delete it
restart domoticz

Clear browser cache and appcache

Mixanoid
Posts: 4
Joined: Sunday 17 June 2018 13:53
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Problem displaying Xiaomi devices

Post by Mixanoid » Friday 22 June 2018 8:52

I have no domoticz.js.gz, so I cannot delete it and cannot fix ((((

snellejellep
Posts: 116
Joined: Tuesday 16 May 2017 13:05
Target OS: Raspberry Pi
Domoticz version: 3.97xx
Location: The Neterlands
Contact:

Re: Problem displaying Xiaomi devices

Post by snellejellep » Friday 22 June 2018 9:35

i had this too after updating to the latest beta and i too had no .gz file, the fix was deleting all browser cache.
raspberry pi | xiaomi gateway/vacuum | yeelight | philips hue | zwave |ubiquiti unifi | harmony

Mixanoid
Posts: 4
Joined: Sunday 17 June 2018 13:53
Target OS: Raspberry Pi
Domoticz version:
Contact:

Re: Problem displaying Xiaomi devices

Post by Mixanoid » Sunday 24 June 2018 10:29

I tried this, but clearing cache does not help...

User avatar
waaren
Posts: 920
Joined: Tuesday 03 January 2017 15:18
Target OS: Raspberry Pi
Domoticz version: Beta
Location: Netherlands
Contact:

Re: Problem displaying Xiaomi devices

Post by waaren » Sunday 24 June 2018 10:42

Did you also cleared appcache ?

In chrome goto this page ==>> chrome://appcache-internals/#
and remove the manifest for your domoticz

for other browsers use google and search for clear appcache browsername
Raspberry (debian stretch via berryboot on Synology DS916+) , Domoticz (almost) latest Beta, , dzVents 2.6, RFLink, RFXtrx433e, P1, Youless, Harmony, Hue, Yeelight, Xiaomi, HomeWizard, Zwave, Amazon echo

jeniferpandey
Posts: 1
Joined: Friday 06 July 2018 7:09
Target OS: Windows
Domoticz version:
Contact:

Re: Problem displaying Xiaomi devices

Post by jeniferpandey » Friday 06 July 2018 7:15

i got the same issue
Hello Same here,
Domoticz Version: 3.9379
Python 3.5
Raspbian Jessy Stretch 2018-04-18-raspbian-stretch-lite

2018-04-29 21:19:32.410 RxQueue: queue worker started...
2018-04-29 21:19:34.410 (RMPRO) Started.
2018-04-29 21:19:34.411 EventSystem: reset all events...
2018-04-29 21:19:34.412 EventSystem: reset all device statuses...
2018-04-29 21:19:34.550 Python EventSystem: Initalizing event module.
2018-04-29 21:19:34.551 EventSystem: Queue thread started...
2018-04-29 21:19:34.551 EventSystem: Started
2018-04-29 21:19:34.770 PluginSystem: Entering work loop.
2018-04-29 21:19:35.061 Error: Domoticz received fatal signal 11 !...
2018-04-29 21:19:35.063 Error: /home/domoticz/domoticz() [0x252178]
2018-04-29 21:19:35.063 Error: /home/domoticz/domoticz(_Z14signal_handleri+0x4c) [0x252230]
2018-04-29 21:19:35.063 Error: /lib/arm-linux-gnueabihf/libc.so.6(__default_sa_restorer+

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests