http command (raspberry pi3+, Domoticz V3.9639)

Please use template to report bugs and problems. Post here your questions when not sure where else to post
Only for bugs in the Domoticz application! other problems go in different subforums!
Forum rules
Before posting here, make sure you are on the latest Beta or Stable version.
If you have problems related to the web gui, clear your browser cache + appcache first.

Use the following template when posting here:

Version: xxxx
Platform: xxxx
Plugin/Hardware: xxxx
Description:
.....

If you are having problems with scripts/blockly, always post the script (in a spoiler or code tag) or screenshots of your blockly

If you are replying, please do not quote images/code from the first post

Please mark your topic as Solved when the problem is solved.
Post Reply
rfx868
Posts: 14
Joined: Saturday 26 May 2018 7:28
Target OS: Windows
Domoticz version:
Contact:

http command (raspberry pi3+, Domoticz V3.9639)

Post by rfx868 » Saturday 16 June 2018 12:05

Hi,

I want to send this command to a dummy temperatur sensor:
http://mydomain:8083/json.htm?type=comm ... &svalue=10

This works one time and than domoticz is stopping. I have to restart.


In the version V3.8153 it works fine.

Thanks for help.

Best regards
Christoph

User avatar
heggink
Posts: 599
Joined: Tuesday 08 September 2015 21:44
Target OS: Raspberry Pi
Domoticz version: V4.9999
Location: NL
Contact:

Re: http command (raspberry pi3+, Domoticz V3.9639)

Post by heggink » Saturday 16 June 2018 12:36

Can you provide some more info on the crash? logs?
Pi3, latest beta
RFXCOM, z-wave (AEOTEC, switches, temhum, pir, contacts),
Plugwise2py, P1 'smart'meter & solar panel
Alexa, Wifi Cams motion detection
ESP: relays, PIR & Temp/TempHum
Geofence iCloud, Bluetooth & Wifi ping
Harmony hub, Nest

SweetPants
Posts: 2351
Joined: Friday 12 July 2013 21:24
Target OS: Linux
Domoticz version: V4.10213
Location: The Netherlands
Contact:

Re: http command (raspberry pi3+, Domoticz V3.9639)

Post by SweetPants » Saturday 16 June 2018 12:38

Working fine on Linux V3.9639. What does the domoticz log tell you?
Ubuntu 16.04.5 LTS, Intel NUC, MySensors 2.3.0-alpha, Pro Mini 3.3/8M RFM69(HW), ESP8266 (SDK2.2.0), Sonoff, RFLink, RFXcom, MQTT, NodeRed, Domoticz Beta (from source)

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests